KP members delay up to 15 minutes in queue. SMS not going out as well

Incident Report for Kaiser Permanente

Update

We are continuing to investigate this issue.
Posted Apr 17, 2026 - 22:06 UTC

Investigating

All hands on deck investigating.
Posted Apr 16, 2026 - 21:58 UTC
This incident affects: Kaiser Permanente Get Care Now (Virtual Visits).